  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>History of LGBTQ+ inclusion in the American workforce - Magnolia State Live | Magnolia State Live</title><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" as="image" /><link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?w=1010" as="image" imagesrcset="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg 1010w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=300,214 300w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=768,547 768w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=622,443 622w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=491,350 491w" imagesizes="(max-width: 1010px) 100vw, 1010px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->

        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1646337105" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1646337105" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1646337105" />

        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1646337105" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kazoohr.com/blog/history-lgbtq-american-workforce" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="History of LGBTQ+ inclusion in the American workforce - Magnolia State Live" />
	<meta property="og:description" content="Gorodenkoff // Shutterstock History of LGBTQ+ inclusion in the American workforce LGBTQ+ inclusion in the workforce goes beyond displaying rainbow logos in June and public relations statements about Pride Month—it begins with tenacious, grassroots efforts that propel empathy and compassion into the working world. The oppression of queer people in American history dates back to the [&hellip;]" />
	<meta property="og:url" content="https://m.magnoliastatelive.com/2022/03/03/history-of-lgbtq-inclusion-in-the-american-workforce/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2022-03-04T02:51:00+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg" />
	<meta property="og:image:width" content="1010" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="14 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.magnoliastatelive.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZmJqaWhhYmgEARNsu7A==' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-4' href='https://m.magnoliastatelive.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/css/admin-bar.min.css?m=1645558095' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/style.css?ver=1646337105' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.6/css/jetpack.css?ver=10.6' media='all' />
<script type="pmdelayedscript" src="https://m.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiampqYWBpVkWAK+cIik=" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><link rel="https://api.w.org/" href="https://m.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.magnoliastatelive.com/wp-json/wp/v2/posts/123464" /><link rel='shortlink' href='https://wp.me/p9exk8-w7m' />
<link rel="alternate" type="application/json+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2022%2F03%2F03%2Fhistory-of-lgbtq-inclusion-in-the-american-workforce%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2022%2F03%2F03%2Fhistory-of-lgbtq-inclusion-in-the-american-workforce%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.3 - https://schema.press -->
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/m.magnoliastatelive.com\/2022\/03\/03\/history-of-lgbtq-inclusion-in-the-american-workforce\/"},"url":"https:\/\/m.magnoliastatelive.com\/2022\/03\/03\/history-of-lgbtq-inclusion-in-the-american-workforce\/","headline":"History of LGBTQ+ inclusion in the American workforce","datePublished":"2022-03-03T20:51:00-06:00","dateModified":"2022-03-03T20:51:00-06:00","publisher":{"@type":"Organization","@id":"https:\/\/m.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/m.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2022\/03\/00le10AXN9-U9iMkI.jpeg","width":1010,"height":720},"articleSection":"Stacker National","description":"Gorodenkoff \/\/ Shutterstock History of LGBTQ+ inclusion in the American workforce LGBTQ+ inclusion in the workforce goes beyond displaying rainbow logos in June and public relations statements about Pride Month—it begins with tenacious, grassroots efforts that propel empathy and compassion into the working world. The oppression of queer people in","author":{"@type":"Person","name":null,"url":"https:\/\/www.kazoohr.com\/blog\/history-lgbtq-american-workforce","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://m.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
loggedin = false;
</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    <script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL_MSL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "stacker-national",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/03/03/history-of-lgbtq-inclusion-i");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link href="https://vjs.zencdn.net/7.11.4/video-js.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css"></noscript>
<script src="https://vjs.zencdn.net/7.11.4/video.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

<link href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css"></noscript>
<script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


      <meta name="robots" content="noindex">    </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://m.magnoliastatelive.com" class="desktop">
          <img data-perfmatters-preload="1" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://m.magnoliastatelive.com" class="mobile">
          <img data-perfmatters-preload="2" src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111480"><a href="https://m.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://m.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://m.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://m.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://m.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload="3" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">History of LGBTQ+ inclusion in the American workforce</h2>

        <p class="pubStamp">Published 8:51 pm Thursday, March 3, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.kazoohr.com/blog/history-lgbtq-american-workforce" rel="bookmark">Christie Citranglo</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img data-perfmatters-preload="4" width="1010" height="720" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?w=1010" class="attachment-large size-large wp-post-image" alt="" srcset="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg 1010w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=300,214 300w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=768,547 768w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=622,443 622w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?resize=491,350 491w" sizes="(max-width: 1010px) 100vw, 1010px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <h5>Gorodenkoff // Shutterstock</h5>
<h2>History of LGBTQ+ inclusion in the American workforce</h2>
<p>LGBTQ+ inclusion in the workforce goes beyond displaying rainbow logos in June and public relations statements about Pride Month—it begins with tenacious, grassroots efforts that propel empathy and compassion into the working world. The oppression of queer people in American history dates back to the pre-colonial era and continues today. Efforts by outspoken activists prompted legislation changes and larger cultural shifts throughout the decades, but substantial progress only has tangible outcomes over the last two decades. Sodomy was <a href="https://www.britannica.com/topic/Lawrence-v-Texas">federally decriminalized in 2003</a>, and discrimination of queer people in the workplace became <a href="https://www.hrw.org/news/2020/06/15/us-supreme-court-ruling-victory-lgbt-workers">federally illegal only in 2020</a>.</p>
<p>And even still, several <a href="https://www.nps.gov/subjects/lgbtqheritage/upload/lgbtqtheme-civilrights.pdf">civil rights issues</a> continue to stand in the way of equality. Queer people of color—especially those who are queer and transgender—still face employment discrimination, on-the-job harassment, and increased incidence of violence. LGBTQ+ people are also more likely to live below the poverty line, dealing with suppressed wages alongside the fear of being harassed or judged for existing in the workplace.</p>
<p>To better contextualize the history and efforts taken to advance—and many times also regress—the inclusion of LGBTQ+ workers in the American workforce, <a href="https://www.kazoohr.com/?utm_source=stacker">Kazoo</a> analyzed the points in history where workers’ and queer people’s rights intersected. In addition to drawing on information from the <a href="https://www.nps.gov/articles/series.htm?id=4DFF8155-1DD8-B71B-0B4C2713F34EA25C">National Park Services series on LGBTQ+ America</a> and a variety of other online resources, we consulted three books: Liz Winfeld’s <a href="https://books.google.com/books/about/Straight_Talk_about_Gays_in_the_Workplac.html?id=qiQLzgEACAAJ">“Straight Talk About Gays in the Workplace”</a> (1995); Sharon Silverstein and Annette Friskopp’s <a href="https://books.google.com/books/about/Straight_Jobs_Gay_Lives.html?id=GNOTlAEACAAJ">“Straight Jobs, Gay Lives”</a> (1996); and Sachi Barreiro’s <a href="https://www.worldcat.org/title/your-rights-in-the-workplace/oclc/1029847914">“Your Rights in the Workplace”</a> (2018).</p>
<div class="ad count49"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2 for="mce-EMAIL">Subscribe to our free email newsletter</h2>
	<p for="mce-EMAIL">		Get the latest news sent to your inbox</p>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><p>While this compilation is comprehensive, it is not exhaustive. Data and other information around the rights of LGBTQ+ workers for decades excluded bisexual, nonbinary, and transgender people, focusing on primarily white, affluent, cisgender gay men and lesbian women. While strides have been made over the years to bar discrimination, workers in America, if they are not contracted, remain at-will employees. This means an employer <a href="https://www.nolo.com/legal-encyclopedia/employment-at-will-definition-30022.html">can still technically fire a worker for being queer</a> despite the Supreme Court’s 2020 ruling, so long as the employer’s homophobic motivations are not made overtly. <a href="https://www.massnurses.org/labor-action/labor-education-resources/grievances-101/just-cause">Only union contracts</a> can protect employees from being fired without cause.</p>
<p>The landscape for LGBTQ+ workers continues to change amid activist efforts and a better sense of understanding across the nation. Since the same-gender marriage ruling in the Supreme Court in 2015, there has been a clear stagnation of advancements made on behalf of LGBTQ+ workers, and workers in general in the U.S. The federal minimum wage has not increased since 2009, and the amount of workers <a href="https://www.npr.org/sections/money/2015/02/23/385843576/50-years-of-shrinking-union-membership-in-one-map">protected by unions</a> continues to shrink.</p>
<p>But one theme remains clear for LGBTQ+ workers: Overcoming fear and judgment is their greatest tool in fighting discrimination.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>As outlined in “Straight Jobs, Gay Lives”: “Fear is the major enemy of gay professionals, we found. Those who summoned the courage to stand up to discrimination emerged with both their pride and their career intact. Thus, we believe, it is never too late to come out. Even after a discriminatory incident takes place, coming out may be a gay professional’s best defense.”</p>
<p><img src="https://analytics.stacker.com/tracking/538c6385-ddd8-4344-9108-c2c09139e7da/pixel.gif" alt="" loading="lazy" height="1" width="1"><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/02bw4H5DZ.jpg" alt="" title="Precolonial, Reconstruction, and pre-20th-century America" data-portal-copyright="Everett Collection // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Everett Collection // Shutterstock</h5>
<h2>Precolonial, Reconstruction, and pre-20th-century America</h2>
<p>The discrimination against LGBTQ+ individuals began before America’s official inception in the 1770s.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><a href="https://www.nps.gov/subjects/lgbtqheritage/upload/lgbtqtheme-civilrights.pdf">Colonial law had harsh penalties</a> for any expressions of queer desires or nontraditional gender expression. These penalties applied to colonists and enslaved people alike, and laws mandated fines, exile, and in some cases, execution. Many provisions were only enforced in cases of abuse of minors or use of force. But if one worker or enslaved person engaged in queer behavior or expression around the wrong company, ramifications could be dire.</p>
<p>This era in American history provided the slowest progression of LGBTQ+ rights, and nothing reached the radar of employment inclusion until the 14th Amendment passed in 1868, granting Black people equal protection and rights as white people under the Constitution. The 14th Amendment served as a baseline for civil rights that queer people could point toward throughout this century and the next, even though this amendment was not as comprehensive as the Civil Rights Act of 1964.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/2022-02/McCarthyism.png" alt="" title="The Lavender Scare: Queer workers fired for their identities" data-portal-copyright="Bettmann // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Bettmann // Getty Images</h5>
<h2>The Lavender Scare: Queer workers fired for their identities</h2>
<p>In post-World War II America, cultures shifted to more conservative and traditional values, placing importance on the heteronormative nuclear family with gendered family values. McCarthyism affected nearly every facet of American life, instilling fear of communism and left-wing values. Also dubbed the Red Scare, this phenomenon took hold in 1947 with President Harry S. Truman’s Federal Employee Loyalty Program executive order. This, from 1947–56, resulted in <a href="https://oxfordre.com/americanhistory/view/10.1093/acrefore/9780199329175.001.0001/acrefore-9780199329175-e-6">2,700 dismissals and 12,000 resignations</a> of federal employees who were deemed “un-American.”</p>
<p>At the same time, the Lavender Scare tore through the rights and freedoms of American LGBTQ+ federal workers. In 1953, President Dwight D. Eisenhower signed an executive order that would allow termination of employees on suspicions of “sexual perversion.” This largely translated to homosexual activity under the <a href="https://info.umkc.edu/makinghistory/the-straight-state/">guise of potential blackmail</a> and threats to national security. The executive order also tied queerness to communist values, breaking the mold of the nuclear family and heteronormative lifestyle McCarthyism sought to crystalize.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/04afnXG2T.png" alt="" title="The aftermath of the Lavender Scare" data-portal-copyright="George Rinhart/Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>George Rinhart/Corbis via Getty Images</h5>
<h2>The aftermath of the Lavender Scare</h2>
<p>Eisenhower’s executive order wasn’t repealed until the 1990s under the administration of President Bill Clinton, and even then, the cultural shift to an accepting environment for LGBTQ+ people was still out of reach. Secretary of State John Kerry <a href="https://www.npr.org/sections/thetwo-way/2017/01/09/508966318/state-department-apologizes-for-decades-of-anti-lgbt-discrimination">issued an apology</a> about the Lavender Scare in 2017, but the Trump administration <a href="https://www.state.gov/404">removed the apology</a> from the White House website, where it has not been restored.</p>
<p>In a 1992 survey by The New York Times, teenagers—the generation raised by and shaped from those who grew up during the Lavender and Red Scares—showed doubt in the discussion of racial and ethnic hatred, but remained mostly steadfast when discussing their hatred for gay people. The survey results revealed at the time, <a href="https://books.google.as/books?id=MdpyQgAACAAJ&amp;source=gbs_book_other_versions_r&amp;cad=3">according to Dr. Gregory Herek of the University of California</a>, that distaste for queer people was considered a litmus test for moral good.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/050074QM.png" alt="" title="HIV and AIDS epidemic: Careers ended and lives lost" data-portal-copyright="Barbara Alper // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Barbara Alper // Getty Images</h5>
<h2>HIV and AIDS epidemic: Careers ended and lives lost</h2>
<p>The AIDS epidemic began in the early 1980s, but it wasn&#8217;t until 1990 that any legislation was passed to protect people with the virus. The Americans with Disabilities Act of 1990 stated American workers could not be fired or discriminated against for their health status. The act did not provide official protection against AIDS until <a href="https://www.ada.gov/hiv/ada_hiv_discrimination.htm#:~:text=Specifically%2C%20under%20the%20ADA%20Amendments,functions%20of%20their%20immune%20system.">it was amended in 2008</a>, but many workers still pointed toward the disabilities act if they believed they had been wrongfully fired.</p>
<p>AIDS would later claim the lives of more than <a href="https://www.thebritishacademy.ac.uk/blog/aids-epidemic-lasting-impact-gay-men/">324,000 individuals</a> in the U.S. between 1987 and 1998—most of whom were cisgender gay or bisexual men. The ramifications for testing positive usually meant losing a job since many employers feared infected workers could spread the virus to others. Getting fired for having AIDS became so widespread that activists discouraged many queer men <a href="https://www.nbcnews.com/feature/nbc-out/three-decades-later-men-who-survived-gay-plague-speak-out-n825621">from even getting tested</a>—without a known cure or treatment, testing positive likely meant ending their careers, getting kicked out by roommates, being disowned by family, or all of the above.</p>
<p>The stigma of testing positive permeated through the LGBTQ+ community, as many fed into homophobic notions around the virus. In the book <a href="https://books.google.com/books/about/Straight_Jobs_Gay_Lives.html?id=GNOTlAEACAAJ">“Straight Jobs, Gay Lives,”</a> which features a collection of survey responses from gay business professionals gathered in the early 1990s, one respondent said of the virus: “I think AIDS did not hit the well-off professional people as much. &#8230; It may sound snobby and I apologize for that, but a lot of the people who had AIDS were not in that same category. … Not being involved in long-term relationships meant they were having a lot more unsafe sex.”</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/06DomesticpartnerQS8Z.png" alt="" title="Domestic partner benefits: How LGBTQ+ workers received benefits for partners" data-portal-copyright="mark peterson/Corbis via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>mark peterson/Corbis via Getty Images</h5>
<h2>Domestic partner benefits: How LGBTQ+ workers received benefits for partners</h2>
<p>Since same-gendered couples didn’t have the federal right to marry until a 2015 Supreme Court decision, adding partners on employer-sponsored health care plans came with a slew of obstacles. Before the ruling, if a person in a queer relationship asked the employer if an unmarried, same-gendered partner could be added to a healthcare plan, several employers would shrug off the request, claiming the insurance provider did not offer the benefit.</p>
<p>In actuality, no law existed that stated insurance companies cannot offer domestic partner benefits to queer couples. In many cases, including when Stanford University rolled out domestic partner benefits in 1994, the cost of insurance plans went down for both the employees and the companies. Without partner benefits, many LGBTQ+ workers in the ’90s claimed they were less likely to relocate for a job because it would mean their partner would need to find a new job in a new city. Otherwise, their partner would not have health insurance coverage.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/10sf8468.png" alt="" title="Early LGBTQ+ organizations and their activism" data-portal-copyright="Scott McPartland // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Scott McPartland // Getty Images</h5>
<h2>Early LGBTQ+ organizations and their activism</h2>
<p>Making strides toward acceptance of LGBTQ+ people comes with patience and tenacity, finding strength in numbers in the form of activist organizations and unions, and overall solidarity within the community and other minority groups. In 1924, German immigrant Henry Gerber of Chicago led the Society for Human Rights, the <a href="https://www.nps.gov/articles/lgbtq-activism-henry-gerber-house-chicago-il.htm">first LGBTQ+ rights organization</a> in the U.S. The organization was short-lived after a <a href="https://www.fastcompany.com/40582182/a-brief-and-depressing-history-of-lgbt-workers-rights">series of arrests</a> the following year. While Gerber advocated for the freedom to be a worker without the constant threat of being fired, many individuals were reluctant and afraid to join for fear of damaging their reputations.</p>
<p>The Society for Human Rights planted the seeds for the <a href="https://www.nps.gov/subjects/lgbtqheritage/upload/lgbtqtheme-civilrights.pdf">Mattachine Society to grow in 1950</a>, led by a small group of men including activist Harry Hay. The first national homophile movement in the U.S., the Mattachine Society fought through police harassment and brought attention to homosexual rights and oppression—including rights in the workplace, as Hay was an <a href="https://sfpl.org/locations/main-library/james-c-hormel-lgbtqia-center-3rd-floor/radically-gay">outspoken labor advocate</a>. A decade later, the Tavern Guild was founded in 1962 and was the <a href="https://www.nps.gov/subjects/lgbtqheritage/upload/lgbtqtheme-civilrights.pdf">first gay business association</a> in the U.S., working with bars to raise money, coordinate against police harassment, and provide a safe space for queer professionals in the industry.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/07workplacesM9BX.png" alt="" title="Workplaces that broke ground for LGBTQ+ workers’ benefits" data-portal-copyright="Edmund Vincent Gillon/Museum of the City of New York/Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Edmund Vincent Gillon/Museum of the City of New York/Getty Images</h5>
<h2>Workplaces that broke ground for LGBTQ+ workers’ benefits</h2>
<p>In 1982, the <a href="https://www.villagevoice.com/">Village Voice</a> became the first workplace to implement domestic partner benefits in the U.S. after the newspaper’s workers’ union bargained for the benefits with the Voice’s leadership. The Distributive Workers of America’s negotiations helped pave the way for other private companies to begin offering these benefits, with the American Psychological Association Insurance Trust following suit a year later. And in 1984, the California cities of Berkeley and West Hollywood became the first municipalities to adopt domestic partner legislation for workers.</p>
<p>Fewer than five organizations offered domestic partner benefits by 1990, and yet, by December 1994, 42 cities and states, 96 private companies, and 68 higher education institutions offered domestic partner benefits. Before the Village Voice, queer workers bargaining for domestic partner benefits could only feebly point to the Unfair Insurance Practices Act of the 1970s.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/00sf536962LBD3.jpg" alt="" title="Queer workers’ hesitancy to come out" data-portal-copyright="insta_photos // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>insta_photos // Shutterstock</h5>
<h2>Queer workers’ hesitancy to come out</h2>
<p>Making the decision to come out of the closet in the workplace plagues queer workers even today. Generations of judgment, stigma, and a lack of legislation protecting LGBTQ+ workers often keep people in the closet, for fear that coming out will cost them their careers. Professionals outside of the LGBTQ+ community often question why sexual orientation is relevant or even appropriate to discuss in the workplace. As described in “Straight Talk About Gays in the Workplace”: “Sexual behavior does not and should not have anything to do with work. Sexual orientation, however, is not sexual behavior. Orientation is who a person is, not what a person does.”</p>
<p>In “Straight Jobs, Gay Lives,” the researchers determined the queer people who faced the most discrimination were those who were not out at work. Coming out actually lessened discrimination at work. When the findings were published in the mid-’90s, the <a href="https://www.theatlantic.com/politics/archive/2013/04/how-america-got-past-the-anti-gay-politics-of-the-90s/266976/">culture of casual gay-bashing</a> existed in many facets of American life and culture, punctuated by the Defense of Marriage Act, which denied federal recognition of same-gender marriages and was signed into law by President Bill Clinton after it passed overwhelmingly in Congress.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/00pe357808DRW3.jpg" alt="" title="Coming out: an LGBTQ+ workers’ best defense" data-portal-copyright="Dragon Images // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Dragon Images // Shutterstock</h5>
<h2>Coming out: an LGBTQ+ workers’ best defense</h2>
<p>Having a heteronormative culture enshrined in the American workforce created what felt like an unwelcoming space for many queer people. Often, LGBTQ+ workers who chose to stay in the closet felt they faced the brunt of vague, discriminatory behavior at work. Blackmail of LGBTQ+ workers was not as common as queer and non-queer people believed, and overall, victims of blackmail did not experience long- or short-term career damage.</p>
<p>Similarly, out queer blue-collar workers <a href="https://www.dailyuw.com/news/voicing-untold-narratives-author-studies-the-lives-of-blue-collar-queer-workers/article_a634dd44-17f4-11e6-8bf0-b30ae8949563.html">receive more protection</a> than their closeted colleagues. Out queer workers can more easily point toward discrimination and receive union support—if the worker is part of a union. The stigma to come out in trade jobs is <a href="https://www.msnbc.com/hardball/african-americans-blue-collar-workers-do-msna20378">often greater</a> than in white-collar environments, leaving many of these workers in vulnerable positions.</p>
<p>Aside from blatant harassment, discrimination in the workplace is most often covert. This makes tracking the overall treatment of queer workers—from promotion tracks to salary gaps—difficult to illustrate. But one facet of the American workforce remains true: Homophobic work cultures and policies can historically be quantified as <a href="https://books.google.com/books/about/Straight_Jobs_Gay_Lives.html?id=GNOTlAEACAAJ">poor business decisions</a>. Employee retention drops, some employers have lost thousands in legal cases—even before federal legislation passed—and workers generally felt more disinterested in the company and their work.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/11lgbtqrightsG3FD.png" alt="" title="A stall on transgender workers’ rights: In-fighting and the Erickson Foundation" data-portal-copyright="Erik McGregor/LightRocket via Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Erik McGregor/LightRocket via Getty Images</h5>
<h2>A stall on transgender workers’ rights: In-fighting and the Erickson Foundation</h2>
<p>The Erickson Educational Foundation was founded in 1964 to fund research and activism specifically for transgender people. While the foundation only lasted about 20 years, no other organization existed specifically for transgender activism. It could be argued the foundation laid the groundwork for the <a href="https://www.nps.gov/subjects/lgbtqheritage/upload/lgbtqtheme-civilrights.pdf">International Conference on Transgender Law and Employment Policy</a> in 1992.</p>
<p>Advocacy specifically for transgender rights remained under the radar at the time, so much so that the conference wasn&#8217;t able to add any transgender protections under the Employment Non-Discrimination Act. The reason for the halt in progress came more from <a href="http://www.transgenderlegal.com/ictlephis1.htm">in-fighting within the LGBTQ+ community</a>, rather than resistance from outsiders. Gay, cisgender organizations and the Human Rights Campaign shot down any protections for transgender workers during the conference.</p>
<p>In terms of protections, historically, LGBTQ+ people are the last minority group to receive rights and protections. Women, racial and ethnic minorities, people older than 40, and people with disabilities have long been <a href="https://www.worldcat.org/title/your-rights-in-the-workplace/oclc/1029847914">protected against employment discrimination</a> on a federal level. Before the <a href="https://www.npr.org/2020/06/15/863498848/supreme-court-delivers-major-victory-to-lgbtq-employees">2020 Supreme Court ruling</a> that barred discrimination of LGBTQ+ workers, no federal law existed to protect the community.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/0012ZK2G.png" alt="" title="Being a queer US military service worker" data-portal-copyright="Alex Wong // Getty Images" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Alex Wong // Getty Images</h5>
<h2>Being a queer US military service worker</h2>
<p>Before the 1990s, and dating as far back as the American Revolution, being fired or dismissed from the service due to “homosexual acts” <a href="https://lgbpsychology.org/html/military_history.html">was commonplace</a>, so much so that many service members did not come out. The military saw two gay men come out in 1975 and in 1976. Leonard Matlovich, a sergeant in the Air Force, came out first by appearing on the cover of Time magazine with the headline: “I am a Homosexual.” The article received <a href="https://time.com/4019076/40-years-leonard-matlovich/">polarizing responses from readers</a>. These responses ranged from claims that Matlovich was “a disgrace to the uniform of an honorable service” to pointing out the irony of a person who “[is] highly decorated for killing thousands of your fellow men and [is] drummed out of the corps if you dare to love one.” A year later, Tom Gallagher became the first out foreign services officer. He <a href="https://slate.com/human-interest/2018/06/tom-gallagher-the-first-openly-gay-foreign-service-officer.html">resigned not long after coming out</a> because his sexuality barred him from passing security clearances.</p>
<p>Most famously, the Clinton administration implemented the “don’t ask, don’t tell” policy in 1994, which prohibited military personnel from harassing and discriminating against LGBTQ+ service members. The administration designed the policy to protect queer workers in the military, but it <a href="https://www.hrc.org/our-work/stories/repeal-of-dont-ask-dont-tell">received criticism from activists</a> who claimed it forced people back into the closet. After all, service members could still be dismissed for talking about their queerness. The Obama administration repealed the policy in 2011, but <a href="https://www.fastcompany.com/40582182/a-brief-and-depressing-history-of-lgbt-workers-rights">12,000 workers in the military</a> still lost their jobs over those 17 years in effect for speaking about their sexual and gender identities.</p>
<p><img src="https://static.stacker.com/s3fs-public/styles/1280x720/s3/001384143UEQ.jpg" alt="" title="The recent history of LGBTQ+ inclusion for military workers" data-portal-copyright="Bob Korn // Shutterstock" data-has-syndication-rights="1" data-focal-region="x1:246,y1:140,x2:246,y2:140"></p>
<h5>Bob Korn // Shutterstock</h5>
<h2>The recent history of LGBTQ+ inclusion for military workers</h2>
<p>Workers in the U.S. military face a different set of challenges from other employees across the U.S., as these members are bound more strictly by federal law and other employment laws specific to this sector. Due to such conditions, queer inclusion in the military proves to be more arduous and inconsistent than acceptance in other facets of the American workforce.</p>
<p>The 2010s saw inconsistencies when it came to queer inclusion in the military. In 2014, Veteran Affairs granted widow benefits to the <a href="https://www.advocate.com/politics/military/2014/05/19/va-grants-benefits-lesbian-widow-fallen-soldier">first lesbian couple</a>. A year later, the military made efforts to be more trans-inclusive with the opening of its <a href="https://www.huffpost.com/entry/va-clinic-transgender_n_5643e4c5e4b08cda34877647">first clinic for transgender members</a>, and progress for transgender members continued into 2017 when the <a href="https://www.nbcnews.com/news/us-news/pentagon-oks-surgery-transgender-soldier-military-hospital-n820721">Pentagon paid for surgery</a> for a transgender member of the military. But rights initiatives came to a screeching halt in 2019 when the Trump administration <a href="https://www.nbcnews.com/feature/nbc-out/trump-s-controversial-transgender-military-policy-goes-effect-n993826">banned transgender people from the forces</a>, which wasn’t repealed until the <a href="https://www.npr.org/sections/president-biden-takes-office/2021/01/25/960338217/biden-repeals-trump-era-ban-on-transgender-soldiers">Biden administration took over in 2021</a>.</p>
<p>
    <em>This story originally appeared on <a href="https://www.kazoohr.com/blog/history-lgbtq-american-workforce">Kazoo</a><br />
    and was produced and distributed in partnership with Stacker Studio.</em>
  </p>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More Stacker National</h4>
  
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/03/04/15-beautiful-libraries-from-around-the-world/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/Screen-Shot-2022-03-01-at-10.02.13-AM-LXffrH.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/03/04/15-beautiful-libraries-from-around-the-world/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="15 beautiful libraries from around the world">15 beautiful libraries from around the world</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/03/03/dog-park-best-practices-for-new-dog-owners/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedDogPark01CoverE0EAjpg-9OO0VG.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/03/03/dog-park-best-practices-for-new-dog-owners/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Dog park best practices for new dog owners">Dog park best practices for new dog owners</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/03/03/10-metrics-successful-real-estate-investors-should-know-inside-and-out/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedshutterstock737505928SGFKjpg-cPnfMf.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/03/03/10-metrics-successful-real-estate-investors-should-know-inside-and-out/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="10 metrics successful real estate investors should know inside and out">10 metrics successful real estate investors should know inside and out</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedshutterstock676746706U3LGjpg-F43A3n.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Best-paid industries for machinists">Best-paid industries for machinists</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/">
              <img src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedshutterstock676746706U3LGjpg-F43A3n.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/">Best-paid industries for machinists</a> </h4>
          <a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              <div id="stacker_stories">
      <!-- Stacker v 1.1 -->
      <h3>AROUND THE WEB</h3>

      <div class="stacker_grid">
        <div class="stacker_one">
                      <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/Screen-Shot-2022-03-01-at-10.02.13-AM-LXffrH.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/03/04/15-beautiful-libraries-from-around-the-world/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="15 beautiful libraries from around the world">15 beautiful libraries from around the world</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedDogPark01CoverE0EAjpg-9OO0VG.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/03/03/dog-park-best-practices-for-new-dog-owners/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Dog park best practices for new dog owners">Dog park best practices for new dog owners</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedshutterstock737505928SGFKjpg-cPnfMf.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/03/03/10-metrics-successful-real-estate-investors-should-know-inside-and-out/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 metrics successful real estate investors should know inside and out">10 metrics successful real estate investors should know inside and out</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00le10AXN9-U9iMkI.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/03/03/history-of-lgbtq-inclusion-in-the-american-workforce/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="History of LGBTQ+ inclusion in the American workforce">History of LGBTQ+ inclusion in the American workforce</a></h3>
            </div><!-- END STORY -->
                                  </div>
          <div class="stacker_two">
                        <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedshutterstock676746706U3LGjpg-F43A3n.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/03/03/best-paid-industries-for-machinists/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Best-paid industries for machinists">Best-paid industries for machinists</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/croppedSM01CoverMRTBpng-4ReTZp.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/03/03/10-ways-to-build-your-brand-on-social-media/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 ways to build your brand on social media">10 ways to build your brand on social media</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/00l8103XRVW-BfdqaL.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/03/02/over-1-million-americans-are-seeking-treatment-for-substance-use-disorder-heres-how-it-breaks-down-by-state/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Over 1 million Americans are seeking treatment for substance use disorder&mdash;here&#8217;s how it breaks down by state">Over 1 million Americans are seeking treatment for substance use disorder&mdash;here&#8217;s how it breaks down by state</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/03/Biden-2-qDr0xZ.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/03/02/state-of-the-union-by-the-numbers/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="State of the Union by the numbers">State of the Union by the numbers</a></h3>
          </div><!-- END STORY -->
                            </div>
        <div class="right_rule"></div>
      </div>

  </div>




            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  <div id="opt_video">
    <div id="video_attach_top"></div>

    <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/magnoliastatelive.com&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='

        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
            });
          </script>
  </div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111536"><a href="https://m.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://m.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://m.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://m.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://m.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://m.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://m.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://m.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1646337105" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1646337105" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1646337105" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
				
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>
<script src="https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0" id="mpp_gutenberg_tabs-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://m.magnoliastatelive.com/wp-includes/js/hoverintent-js.min.js?m=1645558096g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://m.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.9.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/m.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src="https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6" id="wp-polls-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://stats.wp.com/e-202209.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136451716',post:'123464',tz:'-6',srv:'m.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '123464' ]);
</script>
<script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script>				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>