  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Mississippi high school teen killed in &#039;tragic&#039; highway accident - Magnolia State Live | Magnolia State Live</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Google Tag Manager -->

<!-- End Google Tag Manager -->

        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1642168774" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/css/normalize.css?1642168774" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/style.css?1642168774" />

        

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/favicon-magnoliastatelive.png">

				
				<style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.magnoliastatelive.com/2022/01/16/mississippi-high-school-teen-killed-in-tragic-highway-accident/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mississippi high school teen killed in &#039;tragic&#039; highway accident - Magnolia State Live" />
	<meta property="og:description" content="A teenager died Saturday morning from injuries sustained in a single-vehicle accident overnight Friday. Jordan Herrington, 15, was a sophomore and member of the football team at Cathedral School in Natchez, Mississippi. “We are deeply saddened by the tragic loss of Jordan Herrington,” said Jessica Carter, administrator at Cathedral School. “Our thoughts and prayers are [&hellip;]" />
	<meta property="og:url" content="https://m.magnoliastatelive.com/2022/01/16/mississippi-high-school-teen-killed-in-tragic-highway-accident/" />
	<meta property="og:site_name" content="Magnolia State Live" />
	<meta property="article:published_time" content="2022-01-16T21:18:38+00:00" />
	<meta property="og:image" content="https://www.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg" />
	<meta property="og:image:width" content="622" />
	<meta property="og:image:height" content="352" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natchez Democrat Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.magnoliastatelive.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.magnoliastatelive.com/_static/??-eJyNy0EKgCAQheELZUMUUovoLKZDTI0WjhHePjdB7Vr+vPfBdSgKlk+HAlYEHEmCmXe7KaY5mphBUmasPYW6HCp4i1XAoyODjB5D+sTBJmNUjIux+R8v27sfNPmx0V3TDVr37Q2HpkGx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
</noscript><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='m1mw-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.3' media='all' />
</noscript><link rel='stylesheet' id='m1mw-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.3' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<link rel='stylesheet' id='all-css-4' href='https://m.magnoliastatelive.com/_static/??/wp-includes/css/dashicons.min.css,/wp-includes/css/admin-bar.min.css?m=1641496683' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<noscript><link rel='stylesheet' id='wp-polls-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media='all' />
</noscript><link rel='stylesheet' id='wp-polls-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<noscript><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media='all' />
</noscript><link rel='stylesheet' id='simple-staff-list-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
</noscript><link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='child-style-css'  href='https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/style.css?ver=1642168774' media='all' />
</noscript><link rel='stylesheet' id='child-style-css'  href='https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/style.css?ver=1642168774' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.5/css/jetpack.css?ver=10.5' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.5/css/jetpack.css?ver=10.5' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<link rel="https://api.w.org/" href="https://m.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.magnoliastatelive.com/wp-json/wp/v2/posts/121416" /><link rel='shortlink' href='https://wp.me/p9exk8-vAk' />
<link rel="alternate" type="application/json+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2022%2F01%2F16%2Fmississippi-high-school-teen-killed-in-tragic-highway-accident%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2022%2F01%2F16%2Fmississippi-high-school-teen-killed-in-tragic-highway-accident%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.9.3 - https://schema.press -->


		<meta name="jetpack-boost-ready" content="true" />
		<style type='text/css'>img#wpstats{display:none}</style>
	<!-- Global site tag (gtag.js) - Google Analytics -->



      <meta name="onesignal" content="wordpress-plugin"/>
            
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
						




				
        <link rel="preload" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->


                    <!-- DFP Work -->
    
        

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/magnoliastatelive.com/htlbid.css" />
    
     



        
	                  
      
<!-- Optimera Video Testing Start -->
<!-- Start video here-->
<!-- External dependencies -->


<link rel="preload" href="https://vjs.zencdn.net/7.11.4/video-js.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://vjs.zencdn.net/7.11.4/video-js.css"></noscript>


<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.css"></noscript>


<link rel="preload" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
<noscript><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.css"></noscript>

<!-- End External dependencies -->
<!-- Optimera Video Testing End -->


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://m.magnoliastatelive.com" class="desktop">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
        <a href="https://m.magnoliastatelive.com" class="mobile">
          <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-magnolia-child/media/img/brand/logo-white-mobile-magnoliastatelive.png" alt="Magnolia State Live" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        	  <a class="subscribe myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})">Donate</a>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-111479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111479"><a href="/">Home</a></li>
<li id="menu-item-111480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111480"><a href="https://m.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111481"><a href="https://m.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111482"><a href="https://m.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111483"><a href="https://m.magnoliastatelive.com/category/culture/">Culture</a></li>
<li class="search_bar"> <form id="search_bar" action="https://m.magnoliastatelive.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Magnolia State Live..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->
  <div id="opt_video">
    <div id="video_attach_top"></div>

    
  </div>

        <h2 class="headline">Mississippi high school teen killed in &#8216;tragic&#8217; highway accident</h2>

        <p class="pubStamp">Published 3:18 pm Sunday, January 16, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://m.magnoliastatelive.com/author/natchez-democrat/" rel="bookmark">Natchez Democrat Staff</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg?w=622" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg 622w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg?resize=300,170 300w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/IMG_9672-2-1.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>

            <p>A teenager died Saturday morning from injuries sustained in a single-vehicle accident overnight Friday.</p>
<p>Jordan Herrington, 15, was a sophomore and member of the football team at Cathedral School in Natchez, Mississippi.</p>
<p>“We are deeply saddened by the tragic loss of Jordan Herrington,” said Jessica Carter, administrator at Cathedral School. “Our thoughts and prayers are with his parents, family and friends as they grieve his loss.</p>
<div class="ad count9"><div id='div-gpt-ad-bigblock-1'>
  
</div></div><p>“Jordan was a sweet kid and an exemplary student who was loved by so many at our school. He. Will be greatly missed by his Cathedral family.”</p>
<p>Herrington was a passenger in the vehicle involved in the wreck. According to information from the Louisiana State Police, the vehicle was traveling north on Louisiana 569 near mile marker 9.8 when it entered a left-bearing curve and traveled off the roadway to the right. </p>
<p>In an overcorrection, the vehicle traveled back onto the highway, where it spun counterclockwise and exited the roadway to the left while broadside. The vehicle then continued into the southbound shoulder before overturning and spinning counterclockwise again, coming to a stop upright in the southbound ditch facing south.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  
</div></div><p>At least one other passenger was injured, although details about the number of passengers; the driver; and injuries were not available from the LSP, which is still investigating the incident. As of Sunday afternoon, parish officials said no charges had been filed in connection with the incident, pending the outcome of the LSP investigation.</p>
<p>At the school, Carter said administrators, counselors, teachers and priests will be ready to provide support to the students as they return on Tuesday. “We will also have a prayer service for our high school students on Tuesday,” she said. “We are praying for everyone who was involved in this accident.”</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  
</div></div>
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/01/16/we-will-make-sure-the-wicked-have-no-peace-leaders-of-mississippi-river-city-address-series-of-shooting-in-recent-days/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/011922.Shootings.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/011922.Shootings.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/01/16/we-will-make-sure-the-wicked-have-no-peace-leaders-of-mississippi-river-city-address-series-of-shooting-in-recent-days/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="&#8216;We will make sure the wicked have no peace.&#8217; Leaders of Mississippi River city address series of shootings in recent days.">&#8216;We will make sure the wicked have no peace.&#8217; Leaders of Mississippi River city address series of shootings in recent days.</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/011222.BostonMarathonweb.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/011222.BostonMarathonweb.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Mississippi runner just six states from 50 marathons in 50 states — Boston Marathon up next">Mississippi runner just six states from 50 marathons in 50 states — Boston Marathon up next</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/01/16/typhoon-is-headed-home-sea-turtle-back-in-the-ocean-after-long-rehab-at-mississippi-boston-aquariums/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Typhoon.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Typhoon.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/01/16/typhoon-is-headed-home-sea-turtle-back-in-the-ocean-after-long-rehab-at-mississippi-boston-aquariums/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Typhoon is headed home! Sea turtle back in the ocean after long rehab at Mississippi, Boston aquariums">Typhoon is headed home! Sea turtle back in the ocean after long rehab at Mississippi, Boston aquariums</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2022/01/16/erasing-history-or-eliminating-confusion-mississippi-city-faces-backlash-after-attempts-to-rename-street/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Ester.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Ester.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2022/01/16/erasing-history-or-eliminating-confusion-mississippi-city-faces-backlash-after-attempts-to-rename-street/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Erasing history or eliminating confusion? Mississippi city faces backlash after attempts to rename street.">Erasing history or eliminating confusion? Mississippi city faces backlash after attempts to rename street.</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->
</div></li>
              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/">
              <img src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/011222.BostonMarathonweb.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/">Mississippi runner just six states from 50 marathons in&hellip;</a> </h4>
          <a href="https://m.magnoliastatelive.com/2022/01/16/mississippi-runner-just-six-states-from-50-marathons-in-50-states-boston-marathon-up-next/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              <div id="stacker_stories">
      <!-- Stacker v 1.1 -->
      <h3>AROUND THE WEB</h3>

      <div class="stacker_grid">
        <div class="stacker_one">
                      <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/shutterstock1076836256MDRI-vYqq9Y.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/shutterstock1076836256MDRI-vYqq9Y.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/01/15/states-that-will-be-most-affected-if-roe-v-wade-is-repealed/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="States that will be most affected if Roe v. Wade is repealed">States that will be most affected if Roe v. Wade is repealed</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedshutterstock1702130386WCQGjpg-T47a0Q.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedshutterstock1702130386WCQGjpg-T47a0Q.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/01/15/best-small-towns-for-retirees-in-every-state/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Best small towns for retirees in every state">Best small towns for retirees in every state</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Rear-Window_0-YV7hmd.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/Rear-Window_0-YV7hmd.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/01/15/100-best-movies-of-all-time-3/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="100 best movies of all time">100 best movies of all time</a></h3>
            </div><!-- END STORY -->
                                    <div class="story lead">
              <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages53016750OAHDjpg-1yo0rB.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages53016750OAHDjpg-1yo0rB.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              <h3><a href="https://m.magnoliastatelive.com/2022/01/15/major-civil-rights-moments-in-every-state/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="Major civil rights moments in every state">Major civil rights moments in every state</a></h3>
            </div><!-- END STORY -->
                                  </div>
          <div class="stacker_two">
                        <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/shutterstock1903895941SPR9-U7c0cq.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/shutterstock1903895941SPR9-U7c0cq.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/01/14/10-states-with-the-most-federal-covid-19-worker-safety-violations/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="10 states with the most federal COVID-19 worker safety violations">10 states with the most federal COVID-19 worker safety violations</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/CarbSugarFat-wW9LGz.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/CarbSugarFat-wW9LGz.png?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/01/14/how-processed-foods-cause-weight-gain/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="How processed foods cause weight gain">How processed foods cause weight gain</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages1310363523Njpg-oKSTsu.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages1310363523Njpg-oKSTsu.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/01/14/8-things-medical-tv-shows-get-wrong-2/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="8 things medical TV shows get wrong">8 things medical TV shows get wrong</a></h3>
          </div><!-- END STORY -->
                                <div class="story lead">
            <div class='story_photo_item'><img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages1310363523Njpg-IgbhUz.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2022/01/croppedGettyImages1310363523Njpg-IgbhUz.jpeg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>            <h3><a href="https://m.magnoliastatelive.com/2022/01/14/8-things-medical-tv-shows-get-wrong/?utm_source=site&utm_medium=organic&utm_campaign=stacker" rel="bookmark" title="8 things medical TV shows get wrong">8 things medical TV shows get wrong</a></h3>
          </div><!-- END STORY -->
                            </div>
        <div class="right_rule"></div>
      </div>

  </div>




            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  
</div>		</div>
	</li>
			<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  
</div>		</div>
	</li>
	  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-111534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111534"><a href="/">Home</a></li>
<li id="menu-item-111536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111536"><a href="https://m.magnoliastatelive.com/category/news/">News</a></li>
<li id="menu-item-111537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111537"><a href="https://m.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
<li id="menu-item-111538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111538"><a href="https://m.magnoliastatelive.com/category/sports/">Sports</a></li>
<li id="menu-item-111535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111535"><a href="https://m.magnoliastatelive.com/category/culture/">Culture</a></li>
<li id="menu-item-116690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116690"><a href="https://smb.magnoliastatelive.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-111539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111539"><a href="https://m.magnoliastatelive.com/services/about-us/">About Us</a></li>
<li id="menu-item-111540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111540"><a href="https://m.magnoliastatelive.com/services/policies/">Policies</a></li>
<li id="menu-item-111543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111543"><a href="https://www.magnoliastatelive.com/services/policies/#termsofuse">Terms of Use</a></li>
<li id="menu-item-111541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111541"><a href="https://m.magnoliastatelive.com/services/submit-a-news-tip/">Submit a News Tip</a></li>
<li id="menu-item-111542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111542"><a href="https://m.magnoliastatelive.com/services/submit-a-photo/">Submit a Photo</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Magnolia State Live</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        
        
        
				
        
        

        
				

		
		










				</div><!-- END undertone -->
        				
        
                
        
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1642168774"></script><script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script><script type="text/javascript" src="https://m.magnoliastatelive.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaGJpZmZhXEWAK+SIig=" ></script><script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2022\/01\/16\/mississippi-high-school-teen-killed-in-tragic-highway-accident\/"},"url":"https:\/\/www.magnoliastatelive.com\/2022\/01\/16\/mississippi-high-school-teen-killed-in-tragic-highway-accident\/","headline":"Mississippi high school teen killed in 'tragic' highway accident","datePublished":"2022-01-16T15:18:38-06:00","dateModified":"2022-01-16T15:18:38-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2022\/01\/IMG_9672-2-1.jpg","width":696,"height":352},"articleSection":"News","description":"A teenager died Saturday morning from injuries sustained in a single-vehicle accident overnight Friday. Jordan Herrington, 15, was a sophomore and member of the football team at Cathedral School in Natchez, Mississippi. “We are deeply saddened by the tragic loss of Jordan Herrington,” said Jessica Carter, administrator at Cathedral","author":{"@type":"Person","name":"Natchez Democrat Staff","url":"https:\/\/www.magnoliastatelive.com\/author\/natchez-democrat\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1e838119939e088d42334fd83e3f33af?s=96&d=mm&r=g","height":96,"width":96}}}</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script><script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://m.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get notifications on news and updates.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script type="text/javascript">
loggedin = false;
</script><script defer="defer" type="text/javascript" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://htlbid.com/v3/magnoliastatelive.com/htlbid.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ONL_MSL-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ONL_MSL-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ONL_MSL-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ONL_MSL-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ONL_MSL-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/01/16/mississippi-high-school-teen");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script><script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script src="https://vjs.zencdn.net/7.11.4/video.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-contrib-ads/6.7.0/videojs.ads.min.js"></script><script src="https://cdnjs.cloudflare.com/ajax/libs/videojs-ima/1.10.1/videojs.ima.min.js"></script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script><script>
      // Initializing ovpjs library
      var ovpjs = ovpjs || {};

      //// This listener will not be needed if it is loaded after oPS.js (measurement script)
            document.addEventListener('optimeraLoaded', (e) => {
              // Passing in sources for video
        // MUST be an array of objects, with each object containing a type and src property
        // REQUIRED
        let sources = [
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
            {
                type: 'video/mp4',
                src: 'https://www.shelbycountyreporter.com/wp-content/uploads/sites/20/2021/10/blankVideo5s.mp4',
            },
        ];

        // Configuring where the sticky position should be anchored
        // Choices are 'bottomLeft', 'bottomRight', 'topLeft', 'topRight', and 'middle'
        // OPTIONAL -- defaults to bottom right
        let anchorPosition = 'bottomRight';

        // Configuring the poster or thumbnail of the video
        // Assign settings.poster to picture of choice
        // Feel free to use an image of your choice
        // OPTIONAL
        ovpjs.settings.poster =
            'https://upload.wikimedia.org/wikipedia/commons/thumb/2/21/Solid_black.svg/2048px-Solid_black.svg.png';

        // Configuring if pipToggle should occur or not
        // Default is set to true
        // If set to false, div will constantly be in pip
        // OPTIONAL
        //   ovpjs.settings.pipToggle = false;

        // Placing ads
        // Assign settings.placementUrl to ad url of choice (created via GAM)
        // Optimera can help create this, the following is a test preroll ad
        ovpjs.settings.placementUrl =
            //'https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/124319096/external/ad_rule_samples&ciu_szs=300x250&ad_rule=1&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&cust_params=deployment%3Ddevsite%26sample_ar%3Dpreonly&cmsid=496&vid=short_onecue&correlator=';
            //'https://googleads.g.doubleclick.net/pagead/ads?client=ca-video-pub-3977415170614557&slotname=SCNI-Preroll-ad&ad_type=standardvideo&description_url=http%3A%2F%2Fwww.shelbycountyreporter.com&max_ad_duration=30000&videoad_start_delay=0&vpmute=0&vpa=auto';
            //'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='
            'https://pubads.g.doubleclick.net/gampad/ads?iu=/1613683/BNI_Video_unit/magnoliastatelive.com&description_url=https%3A%2F%2Fwww.magnoliastatelive.com%2F&tfcd=0&npa=0&sz=640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator='


        // Configuring original div's background color
        // This will be viewable when PIP is activated and the original div remains in the same spot
        // Pass in a hexcode, valid color in string format, or transparent
        // OPTIONAL
        ovpjs.settings.backgroundColor = 'lightgrey';

        // addVideoPlayer function
        // Parameters:
        // divID -- div ID of where this video player would be placed as a child of
        // sources -- array of objects with sources provided (with type and path/link to video)
        // anchorPosition (Optional) -- where picture in picture should be anchored to

        ovpjs.addVideoPlayer('video_attach_top', sources, anchorPosition);
            });
          </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script><script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script><script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1642168774"></script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/plugins.js?1642168774"></script><script defer="defer" src="https://www.magnoliastatelive.com/wp-content/themes/2021-bni/media/js/main.js?1642168774"></script><script type="text/javascript">tb_pathToImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script><script>window.addEventListener('load', function() {
				document.querySelectorAll('link').forEach(function(e) {'not all' === e.media && e.dataset.media && (e.media=e.dataset.media,delete e.dataset.media)});
				var e = document.getElementById('jetpack-boost-critical-css');
				e && (e.media = 'not all');
			});</script><script src='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script><script type="text/javascript" src="https://m.magnoliastatelive.com/wp-includes/js/hoverintent-js.min.js?m=1641496684g" ></script><script src='https://m.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.8.3' id='admin-bar-js'></script><script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script><script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script><script src='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script><script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.5/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script><script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-10.5/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script><script type="text/javascript" src="https://m.magnoliastatelive.com/wp-includes/js/wp-embed.min.js?m=1641496684g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script><script src='https://stats.wp.com/e-202202.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'136451716',post:'121416',tz:'-6',srv:'m.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '121416' ]);
</script><script defer="defer" id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script><script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script></body>
</html>