<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Tanker carrying hazardous materials explodes on interstate - Magnolia State Live | Magnolia State Live</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MRJ7VQ4');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1583853197" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-mobile-child/media/img/brand/favicon-magnoliastatelive.png">
				<link rel="apple-touch-icon" href="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tanker carrying hazardous materials explodes on interstate - Magnolia State Live" />
<meta property="og:description" content="A tanker carrying hazardous materials exploded on an interstate Friday east of Baton Rouge. A portion of Interstate 12  in Livingston Parish is closed Friday morning when the tanker carrying hazardous materials hit the squad car of a Louisiana State Police officer. Louisiana State Police says two people were injured, including a state police trooper &hellip;" />
<meta property="og:url" content="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/" />
<meta property="og:site_name" content="Magnolia State Live" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-11-20T12:52:27-06:00" />
<meta property="og:image" content="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg" />
<meta property="og:image:secure_url" content="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A tanker carrying hazardous materials exploded on an interstate Friday east of Baton Rouge. A portion of Interstate 12  in Livingston Parish is closed Friday morning when the tanker carrying hazardous materials hit the squad car of a Louisiana State Police officer. Louisiana State Police says two people were injured, including a state police trooper [&hellip;]" />
<meta name="twitter:title" content="Tanker carrying hazardous materials explodes on interstate - Magnolia State Live" />
<meta name="twitter:image" content="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.magnoliastatelive.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.magnoliastatelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.magnoliastatelive.com/_static/??-eJxljNsKgCAQBX8oW6WoXqJvyQu0ZRquUf59EhRBb4c5w8CxMXTK7toQKCLQI02ovKNyRVdmUsBXmQli/hfpz3f8rTuEFEFarxZmUYYxJKCYrHm6w9qLhtecV63oLm5rMPM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.magnoliastatelive.com/wp-includes/css/admin-bar.min.css?m=1604003717g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	

			.admin-bar {
				position: inherit !important;
				top: auto !important;
			}
			.admin-bar .goog-te-banner-frame {
				top: 32px !important
			}
			@media screen and (max-width: 782px) {
				.admin-bar .goog-te-banner-frame {
					top: 46px !important;
				}
			}
			@media screen and (max-width: 480px) {
				.admin-bar .goog-te-banner-frame {
					position: absolute;
				}
			}
		
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.magnoliastatelive.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-mobile-child/style.css?ver=1588252998' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/_inc/social-logos/social-logos.min.css?ver=9.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script type='text/javascript' src='https://m.magnoliastatelive.com/wp-includes/js/jquery/jquery.js?m=1604003718g'></script>
<link rel="https://api.w.org/" href="https://m.magnoliastatelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.magnoliastatelive.com/wp-json/wp/v2/posts/104674" /><link rel='shortlink' href='https://wp.me/p9exk8-rei' />
<link rel="alternate" type="application/json+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2020%2F11%2F20%2Ftanker-carrying-hazardous-materials-explodes-on-interstate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.magnoliastatelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.magnoliastatelive.com%2F2020%2F11%2F20%2Ftanker-carrying-hazardous-materials-explodes-on-interstate%2F&#038;format=xml" />


<!-- This site is optimized with the Schema plugin v1.7.8.2 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.magnoliastatelive.com\/2020\/11\/20\/tanker-carrying-hazardous-materials-explodes-on-interstate\/"},"url":"https:\/\/www.magnoliastatelive.com\/2020\/11\/20\/tanker-carrying-hazardous-materials-explodes-on-interstate\/","headline":"Tanker carrying hazardous materials explodes on...","datePublished":"2020-11-20T06:52:27-06:00","dateModified":"2020-11-20T06:52:27-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.magnoliastatelive.com\/#organization","name":"Magnolia State Live","logo":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/06\/logo-magnoliastatelive.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.magnoliastatelive.com\/wp-content\/uploads\/sites\/52\/2020\/11\/TAnker_fire.jpg","width":696,"height":352},"articleSection":"Uncategorized","description":"A tanker carrying hazardous materials exploded on an interstate Friday east of Baton Rouge. A portion of Interstate 12  in Livingston Parish is closed Friday morning when the tanker carrying hazardous materials hit the squad car of a Louisiana State Police officer. Louisiana State Police says two people were","author":{"@type":"Person","name":"Magnolia State Live","url":"https:\/\/www.magnoliastatelive.com\/author\/staff-report\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/5507c82693b47bcb179023fc4564225a?s=96&d=mm&r=g","height":96,"width":96}}}</script>

<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11519796-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-11519796-4');
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://m.magnoliastatelive.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ca24d58-0ce7-404a-9c1d-a4bfed1c190a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.magnoliastatelive.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
						
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL_MSL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL_MSL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL_MSL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL_MSL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL_MSL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL_MSL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL_MSL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL_MSL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "uncategorized",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/11/20/tanker-carrying-hazardous-ma");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL_MSL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL_MSL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL_MSL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL_MSL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL_MSL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL_MSL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL_MSL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL_MSL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL_MSL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL_MSL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL_MSL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL_MSL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL_MSL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL_MSL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL_MSL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL_MSL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL_MSL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL_MSL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL_MSL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL_MSL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <!-- Admiral Visitor Relationship Management tag for magnoliastatelive.com -->
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://nostalgicneed.com/v2uvwWB_rv0YkrYY_lBwNOFRGeXHR8ek1R5J8m0bb80i3McQoR9lLkTMmZvbE7m9j4Q",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;!(function(o,c,n,t){var r=c[n];function e(c){if(c){var t,n="__cmpCall",i="string"==typeof c.data&&0<=c.data.indexOf(n);(t=i?((function o(n){try{return JSON.parse(n)}catch(e){}})(c.data)||{})[n]:(c.data||{})[n])&&r(t.command,t.parameter,function(n,e){var o={__cmpReturn:{returnValue:n,success:e,callId:t.callId}};c.source.postMessage(i?JSON.stringify(o):o,"*")})}}!(function i(){if(!window.frames[t]){var n=o.body;if(n){var e=o.createElement("iframe");e.style.display="none",e.name=t,n.appendChild(e)}else setTimeout(i,5)}})(),"function"!=typeof r&&(r=c[n]=function a(){for(var n=[],e=0;e<arguments.length;e++)n.push(arguments[e]);r.q=r.q||[],"ping"===n[0]?n[2]({gdprAppliesGlobally:c.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):n.length&&r.q.push(n)},c.addEventListener?c.addEventListener("message",e,!1):c.attachEvent&&c.attachEvent("onmessage",e))})(document,window,"__cmp","__cmpLocator");;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://nostalgicneed.com/v2eoqUfbTNNvATj1bTbxEhfjebp9tsNCyslX63CQn-Oq8TUHEvEkbjnd_tQdTFbvDsAVSwrfXqoCJEqKFX9c",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRJ7VQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
								

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.magnoliastatelive.com">
						<img class="logo" src="https://www.magnoliastatelive.com/wp-content/themes/2016-magnolia-mobile-child/media/img/brand/logo-white-magnoliastatelive.png" alt="Magnolia State Live" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.magnoliastatelive.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Magnolia State Live..." onfocus="if(this.value=='Search Magnolia State Live...'){this.value='';}" onblur="if(this.value==''){this.value='Search Magnolia State Live...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
														<p class="date">
								November 20, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.magnoliastatelive.com">Home</a></li>
	<li class="news "><a href="https://m.magnoliastatelive.com/category/news/">News</a></li>
		<li class="politics"><a href="https://m.magnoliastatelive.com/category/mississippi-politics/">Politics</a></li>
	<li class="sports"><a href="https://m.magnoliastatelive.com/category/sports/">Sports</a></li>
	<li class="culture"><a href="https://m.magnoliastatelive.com/category/culture/">Culture</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.magnoliastatelive.com/2020/11/19/former-deputy-municipal-clerk-charged-with-embezzling-nearly-20000/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.magnoliastatelive.com/2020/11/19/former-deputy-municipal-clerk-charged-with-embezzling-nearly-20000/">
              <img src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Kimberly-Davis-WEB.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.magnoliastatelive.com/2020/11/19/former-deputy-municipal-clerk-charged-with-embezzling-nearly-20000/">Former deputy municipal clerk charged with embezzling nearly $20,000</a> </h4>
          <a href="https://m.magnoliastatelive.com/2020/11/19/former-deputy-municipal-clerk-charged-with-embezzling-nearly-20000/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="352" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg 622w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?resize=300,170 300w, https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?resize=618,350 618w" data-lazy-sizes="(max-width: 622px) 100vw, 622px" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?w=622&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Tanker carrying hazardous materials explodes on interstate</h2>

										<div class="byline">
											
											<a href="https://m.magnoliastatelive.com/author/staff.report.magnolia/" rel="bookmark">
                        <img alt src="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&#038;d=mm&#038;r=g" class="avatar avatar-120 photo jetpack-lazy-image" height="120" width="120" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=240&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5507c82693b47bcb179023fc4564225a?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></noscript>											</a>

											<p class="author">
												<strong>By <a href="https://m.magnoliastatelive.com/author/staff.report.magnolia/" rel="bookmark">Magnolia State Live</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:info@magnoliastatelive.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 6:52 am Friday, November 20, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Tanker carrying hazardous materials explodes on interstate. A tanker carrying hazardous materials exploded on an interstate Friday east of Baton Rouge.\r\n\r\nA portion of Interstate 12\u00a0 in Livingston Parish is closed Friday morning when the tanker carrying hazardous materials hit the squad car of a Louisiana State Police officer.\r\n\r\nLouisiana State Police says two people were injured, including a state police trooper who was parked on left shoulder of I-12 with his emergency lights on when the tanker left the roadway and hit the back of the unit.\r\n\r\n#BREAKING: I-12 east is CLOSED at Walker due to a tanker truck explosion near Satsuma. We're working to learn more about what the truck was carrying. No word yet on potential injuries. @WAFB @WAFBTraffic Video courtesy Laura Kimbrell pic.twitter.com\/2EFMjyIbx5\r\n\u2014 Graham Ulkins (@GrahamUlkins) November 20, 2020\r\n\r\n\r\nThe trooper and the driver of the tanker were transported to a local hospital.\r\nOne resident told local news stations that the explosion shook her house and woke her up.\r\n\r\nOfficials are still assessing what material the tanker was hauling.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=a334e5c19ca49e10d4d2214ad548573f&postHash=fd1f57b063bff480490911ff75450a5f&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>A tanker carrying hazardous materials exploded on an interstate Friday east of Baton Rouge.</p>
<p>A portion of Interstate 12  in Livingston Parish is closed Friday morning when the tanker carrying hazardous materials hit the squad car of a Louisiana State Police officer.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Louisiana State Police says two people were injured, including a state police trooper who was parked on left shoulder of I-12 with his emergency lights on when the tanker left the roadway and hit the back of the unit.</p>
<blockquote class="twitter-tweet">
<p><a href="https://twitter.com/hashtag/BREAKING?src=hash&amp;ref_src=twsrc%5Etfw">#BREAKING</a>: I-12 east is CLOSED at Walker due to a tanker truck explosion near Satsuma. We&#8217;re working to learn more about what the truck was carrying. No word yet on potential injuries. <a href="https://twitter.com/WAFB?ref_src=twsrc%5Etfw">@WAFB</a> <a href="https://twitter.com/WAFBTraffic?ref_src=twsrc%5Etfw">@WAFBTraffic</a> Video courtesy Laura Kimbrell <a href="https://t.co/2EFMjyIbx5">pic.twitter.com/2EFMjyIbx5</a></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>— Graham Ulkins (@GrahamUlkins) <a href="https://twitter.com/GrahamUlkins/status/1329744143166418944?ref_src=twsrc%5Etfw">November 20, 2020</a></p></blockquote>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The trooper and the driver of the tanker were transported to a local hospital.<br />
One resident told local news stations that the explosion shook her house and woke her up.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Officials are still assessing what material the tanker was hauling.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-104674" class="share-facebook sd-button share-icon" href="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-104674" class="share-twitter sd-button share-icon" href="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-136451716-104674-5fb7ce6e15711' data-src='https://widgets.wp.com/likes/#blog_id=136451716&amp;post_id=104674&amp;origin=m.magnoliastatelive.com&amp;obj_id=136451716-104674-5fb7ce6e15711' data-name='like-post-frame-136451716-104674-5fb7ce6e15711'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2020/11/20/alabama-man-arrested-in-1995-slaying-after-calling-police-to-confess/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Johnny-Dwight-Whited-web.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/Johnny-Dwight-Whited-web.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2020/11/20/alabama-man-arrested-in-1995-slaying-after-calling-police-to-confess/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Alabama man arrested in 1995 slaying after calling police to confess">Alabama man arrested in 1995 slaying after calling police to confess</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/TAnker_fire.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2020/11/20/tanker-carrying-hazardous-materials-explodes-on-interstate/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Tanker carrying hazardous materials explodes on interstate">Tanker carrying hazardous materials explodes on interstate</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2020/11/20/attorney-goes-from-interim-to-president-at-jackson-state/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/JSUPres.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2020/11/JSUPres.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2020/11/20/attorney-goes-from-interim-to-president-at-jackson-state/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Attorney goes from interim to president at Jackson State">Attorney goes from interim to president at Jackson State</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.magnoliastatelive.com/2020/11/20/12-year-old-girl-charged-with-murder-of-her-6-month-old-brother/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2019/01/crime-scene.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image jetpack-lazy-image" alt="Crime scene" loading="lazy" data-lazy-src="https://m.magnoliastatelive.com/wp-content/uploads/sites/52/2019/01/crime-scene.jpg?w=400&amp;h=220&amp;crop=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />          </a>
                    <h3><a href="https://m.magnoliastatelive.com/2020/11/20/12-year-old-girl-charged-with-murder-of-her-6-month-old-brother/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="12-year-old girl charged with murder of her 6-month-old brother">12-year-old girl charged with murder of her 6-month-old brother</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://magnoliastatelive.us7.list-manage.com/subscribe/post?u=f82f4e968e7a07af8fbba029a&amp;id=f0173fa46e" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our email newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f82f4e968e7a07af8fbba029a_f0173fa46e" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134154"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/09/27/analysis-thoughts-on-how-ginsburgs-death-could-shape-race-for-mississippi-senate-seat/" title="Permalink to Analysis: Thoughts on how Ginsburg&#8217;s death could shape race for Mississippi senate seat" rel="bookmark">Analysis: Thoughts on how Ginsburg&#8217;s death could shape race for Mississippi senate seat</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/08/25/ole-miss-details-football-attendance-plans-under-state-virus-restrictions/" title="Permalink to Ole Miss details football attendance plans under state virus restrictions" rel="bookmark">Ole Miss details football attendance plans under state virus restrictions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/08/23/mississippi-prison-coronavirus-protocols-under-scrutiny-in-lawsuit/" title="Permalink to Mississippi prison coronavirus protocols under scrutiny in lawsuit" rel="bookmark">Mississippi prison coronavirus protocols under scrutiny in lawsuit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/08/16/group-seeks-flag-image-that-evokes-mississippi/" title="Permalink to Group seeks flag image that evokes Mississippi" rel="bookmark">Group seeks flag image that evokes Mississippi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/08/10/mississippi-budget-disputes-go-to-just-one-judge-to-decide/" title="Permalink to Mississippi budget disputes go to just one judge to decide" rel="bookmark">Mississippi budget disputes go to just one judge to decide</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Culture</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/10/06/guitar-rock-legend-eddie-van-halen-loses-battle-with-cancer/" title="Permalink to Guitar rock legend Eddie Van Halen loses battle with cancer" rel="bookmark">Guitar rock legend Eddie Van Halen loses battle with cancer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/09/22/harshmallow-hiatus-pandemic-prompts-peeps-production-pause/" title="Permalink to Harshmallow hiatus: Pandemic prompts Peeps production pause" rel="bookmark">Harshmallow hiatus: Pandemic prompts Peeps production pause</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/09/20/is-this-an-alien-egg-a-dragon-stone-strange-object-found-in-arkansas-field-causes-speculation/" title="Permalink to Is this an alien egg? A dragon stone? Strange object found in Arkansas field causes speculation" rel="bookmark">Is this an alien egg? A dragon stone? Strange object found in Arkansas field causes speculation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/09/18/trick-or-what-halloween-in-pandemic-a-mixed-bag-for-all/" title="Permalink to Trick-or-What? Halloween in pandemic mixed bag for American families" rel="bookmark">Trick-or-What? Halloween in pandemic mixed bag for American families</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.magnoliastatelive.com/2020/09/18/author-winston-groom-who-created-forrest-gump-dead-at-77/" title="Permalink to Author Winston Groom who created &#8216;Forrest Gump&#8217; dead at 77" rel="bookmark">Author Winston Groom who created &#8216;Forrest Gump&#8217; dead at 77</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p class="myBtn" onclick="javascript:console.warn('hello');admiral('show', 'transact.subscribe',{offerID: '5e864e82bb23623975940285'})" style="background: rgb(236, 169, 90);
    border-radius: 5px;
    color: #fff;
    display: block;
    padding: 1rem 2rem;
    cursor: pointer;
    transition: 200ms ease;
text-align: center;
">Donate</p>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/20/alabama-man-arrested-in-1995-slaying-after-calling-police-to-confess/" rel="bookmark" title="Alabama man arrested in 1995 slaying after calling police to confess">Alabama man arrested in 1995 slaying after calling police to confess</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/20/attorney-goes-from-interim-to-president-at-jackson-state/" rel="bookmark" title="Attorney goes from interim to president at Jackson State">Attorney goes from interim to president at Jackson State</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/20/12-year-old-girl-charged-with-murder-of-her-6-month-old-brother/" rel="bookmark" title="12-year-old girl charged with murder of her 6-month-old brother">12-year-old girl charged with murder of her 6-month-old brother</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/mississippi-based-newks-eatery-dishes-out-seasonal-comfort-food-classics/" rel="bookmark" title="Mississippi-based Newk&#8217;s Eatery dishes out seasonal comfort food classics">Mississippi-based Newk&#8217;s Eatery dishes out seasonal comfort food classics</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/health-officials-beg-americans-not-to-travel-for-thanksgiving-in-effort-to-curb-virus-spread/" rel="bookmark" title="Health officials beg Americans not to travel for Thanksgiving in effort to curb virus spread">Health officials beg Americans not to travel for Thanksgiving in effort to curb virus spread</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/police-say-this-pair-robbed-mississippi-man-at-gunpoint-but-victim-took-their-gun-away/" rel="bookmark" title="Police say this pair robbed Mississippi man at gunpoint, but victim took their gun away">Police say this pair robbed Mississippi man at gunpoint, but victim took their gun away</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/sheriff-mississippi-teen-wounded-as-game-warden-shoots-him/" rel="bookmark" title="Sheriff: Mississippi teen wounded as game warden shoots him">Sheriff: Mississippi teen wounded as game warden shoots him</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/state-shuts-down-mississippi-daycare-after-8-week-old-baby-dies/" rel="bookmark" title="State shuts down Mississippi daycare after 8-week-old baby dies">State shuts down Mississippi daycare after 8-week-old baby dies</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/multimillion-dollar-television-series-for-abc-to-start-filming-in-greenville-in-january/" rel="bookmark" title="Multimillion dollar television series for ABC to start filming in Greenville in January">Multimillion dollar television series for ABC to start filming in Greenville in January</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/beloved-charlie-brown-specials-to-air-on-public-television-this-holiday-season/" rel="bookmark" title="Beloved Charlie Brown specials to air on public television this holiday season">Beloved Charlie Brown specials to air on public television this holiday season</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/second-wave-of-coronavirus-here-statistics-indicate-model-estimates-2000-more-deaths-by-march/" rel="bookmark" title="Second wave of coronavirus here statistics indicate; model estimates 2,000 more deaths by March">Second wave of coronavirus here statistics indicate; model estimates 2,000 more deaths by March</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/mississippi-landfill-being-considered-for-toxic-laden-coal-ash-from-retired-tennessee-power-plant/" rel="bookmark" title="Mississippi landfill being considered for toxic-laden coal ash from retired Tennessee power plant">Mississippi landfill being considered for toxic-laden coal ash from retired Tennessee power plant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/dont-want-to-cook-your-turkey-one-mississippi-restaurant-allows-you-to-drop-it-off-for-them-to-cook-it-for-you/" rel="bookmark" title="Don&#8217;t want to cook your turkey? Do the Turkey Drop this holiday">Don&#8217;t want to cook your turkey? Do the Turkey Drop this holiday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/memphis-man-who-arranged-online-meeting-ends-up-being-shot-suspect-arrested-in-mississippi/" rel="bookmark" title="Memphis man who arranged online meeting ends up being shot; Suspect arrested in Mississippi">Memphis man who arranged online meeting ends up being shot; Suspect arrested in Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/mississippi-man-pleads-to-transporting-woman-across-several-states-for-prostitution/" rel="bookmark" title="Mississippi man pleads to transporting woman across several states for prostitution">Mississippi man pleads to transporting woman across several states for prostitution</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/florida-man-seeks-owners-of-baby-book-found-in-mississippi-after-hurricane-zeta/" rel="bookmark" title="Florida man seeks owners of baby book found in Mississippi after Hurricane Zeta">Florida man seeks owners of baby book found in Mississippi after Hurricane Zeta</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/blood-on-his-hands-dna-leads-to-guilty-plea-life-sentence-in-1990-killing/" rel="bookmark" title="Blood on his hands: DNA leads to guilty plea, life sentence in 1990 killing">Blood on his hands: DNA leads to guilty plea, life sentence in 1990 killing</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/19/hospitalized-mississippi-inmate-dies-autopsy-is-set/" rel="bookmark" title="Hospitalized Mississippi inmate dies, autopsy is set">Hospitalized Mississippi inmate dies, autopsy is set</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/police-mississippi-man-able-to-take-weapon-away-while-being-robbed-at-gunpoint/" rel="bookmark" title="Police: Mississippi man able to take weapon away while being robbed at gunpoint">Police: Mississippi man able to take weapon away while being robbed at gunpoint</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/best-little-pork-house-in-alabama-is-expanding-to-mississippi/" rel="bookmark" title="&#8220;Best Little Pork House in Alabama&#8221; bringing its prize-winning barbecue, fixins&#8217; to Mississippi">&#8220;Best Little Pork House in Alabama&#8221; bringing its prize-winning barbecue, fixins&#8217; to Mississippi</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/more-than-170-arrested-in-human-trafficking-case-across-three-states/" rel="bookmark" title="More than 170 arrested in human trafficking case across three states">More than 170 arrested in human trafficking case across three states</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/more-than-14000-students-placed-in-quarantine-many-school-districts-transition-to-online-learning-only/" rel="bookmark" title="More than 14,000 students placed in quarantine; many school districts transition to online-learning only">More than 14,000 students placed in quarantine; many school districts transition to online-learning only</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/city-repeals-noise-rule-at-only-mississippi-abortion-clinic-group-says-move-is-victory-for-free-speech/" rel="bookmark" title="City repeals noise rule at only Mississippi abortion clinic; Group says move is victory for free speech">City repeals noise rule at only Mississippi abortion clinic; Group says move is victory for free speech</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.magnoliastatelive.com/2020/11/18/mississippi-coronavirus-cases-spike-as-curve-nears-record-summer-levels/" rel="bookmark" title="Mississippi coronavirus cases spike as &#8216;curve&#8217; nears record summer levels">Mississippi coronavirus cases spike as &#8216;curve&#8217; nears record summer levels</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.magnoliastatelive.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.magnoliastatelive.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.magnoliastatelive.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.magnoliastatelive.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.magnoliastatelive.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.magnoliastatelive.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.magnoliastatelive.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.magnoliastatelive.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.magnoliastatelive.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Magnolia State Live</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1583853197"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1583853197"></script>
        <script src="https://www.magnoliastatelive.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155599"></script>

        

	
					<div style="display:none">
	<div class="grofile-hash-map-5507c82693b47bcb179023fc4564225a">
	</div>
	</div>

<script type="text/javascript">tb_pathToImage = "https://m.magnoliastatelive.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.magnoliastatelive.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.magnoliastatelive.com\/2020\/11\/20\/tanker-carrying-hazardous-materials-explodes-on-interstate\/":104674};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.magnoliastatelive.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.magnoliastatelive.com/wp-includes/js/thickbox/thickbox.js?m=1604003718g'></script>
<script src='https://www.magnoliastatelive.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.magnoliastatelive.com/wp-includes/js/hoverintent-js.min.js?m=1604003719g'></script>
<script src='https://m.magnoliastatelive.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.magnoliastatelive.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202047' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/modules/wpgroho.js?ver=9.1' id='wpgroho-js'></script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://m.magnoliastatelive.com/wp-includes/js/wp-embed.min.js?m=1604003719g'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.2' async='async' id='remote_sdk-js'></script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/postmessage.min.js?ver=9.1' id='postmessage-js'></script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/jquery.jetpack-resize.min.js?ver=9.1' id='jetpack_resize-js'></script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/likes/queuehandler.min.js?ver=9.1' id='jetpack_likes_queuehandler-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.magnoliastatelive.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202047#ver=202047' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'136451716',post:'104674',tz:'-6',srv:'m.magnoliastatelive.com'} ]);
	_stq.push([ 'clickTrackerInit', '136451716', '104674' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//magnoliastatelive.disqus.com/count.js" async></script>
            </body>
</html>